[Q] Motorola xt626 Err Fastboot

I wanted to relive my remaining with motorola logo motorola ("M") and now my phone when I want to charge the battery is red to a minimum and then strip
*
"Err: 0x0004"
"Fastboot: Mode"
*
when I want I can not flashing program recognizes me and flashes but after 40 seconds I restarted the phone and turns to throw the same ... when you pull "0x0009" is flashing
*
My pc recognizes the phone but can not flashing apparently, has a solution or died?

The pc recognizes my devices appear "xt626"
I was reading and saw that I need the original firmware but from what I saw there ...
--------------------------------------------------------------------------------------

Quise revivir mi motorola que quedaba con el logo de motorola ( "M" ) y ahora mi celular cuando lo quiero cargar queda con la bateria en rojo al minimo y despues tira

"Err : 0x0004 "
"Fastboot : Mode"

cuando lo quiero flasharlo no puedo el programa me lo reconoce y lo flashea pero despues de 40 segundos me reinicia el celular y vuelve a tirar lo mismo ...cuando se flashea tira "0x0009"

Mi pc al celular lo reconoce pero no se puede flashar por lo visto , tiene solucion o murio ?

The pc recognizes my devices appear "xt626"
I was reading and saw that I need the original firmware but from what I saw there ...

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by qfeest
3 hours ago
Last post by iwaelchi
2 hours ago
Last post by claud.hane
2 hours ago
Last post by jasen.smitham
4 hours ago
Last post by fbeahan
3 hours ago
Last post by edmond00
1 hour ago
Last post by zieme.monroe
2 hours ago
LG L81AL
Started by rey34
Last post by rkihn
35 minutes ago
Last post by stokes.nellie
2 hours ago
Last post by dwilliamson
3 hours ago
Last post by agnes24
35 minutes ago
Last post by klocko.ernie
32 minutes ago