I can't install/update xposed framework

I have lava iris x8 android 5.1.I installed xposed installer but after I went for xposed framework,I can't click on install/update for framework.it shows xposed is not (yet) compatible with android SDK version 22 or your processor architechture (armeabi-v7a).please reply and solve my problem😁

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by agnes.mitchell
3 hours ago
Last post by fkuvalis
1 hour ago
Last post by reichert.janick
2 hours ago
Last post by eli.brown
1 hour ago
Last post by mustafa70
3 hours ago