Problem with ATPlugininstaller....

I have an interesting problem with ATPlugininstaller.

I installed chome editor v1.6 on my wm6.5 device.

At first it was working fine, and I created 2 plugins using it.

THEN, I decided to add the "day of the week" to the clock panel, by placing code directly in the titanium.cpr files.

Well, the weekday was added successfully, BUT now, I CAN'T use chome editor to create new panels, and I CAN'T install any plugin that uses the ATinstaller.

Whenever I try to do either, I get:

"An unexpected error occurred in ATplugininstaller

ATplugininstaller.exe unauthorized access exception
At System.IO._Error.WinIO error()
At System.IO.FileStream..ctor
At System.IO.FileStream..ctor
At System.Xml.XmlTextWriter..ctor
At System.Xml.XmlDOMTextWriter..ctor
At System.Xml.Xmldocument.save
At ATPlugininstaller.Main.AddLayout to cpr()
At ATPlugininstaller.Main.Main ()

As I said
, I get this same message when I try to create a new panel or add any cabs that require the plugin.

However, the panels I already created and the plugins I already installed still work fine.

My question is, why? My manually adding the code into the cpr files to show "day of the week" on the cclock panel is no different than the entries the installer makes when I install a plugin, or create one using Chome editor.

I know, I've looked thru the cpr file content. So, why does the installer crash AFTER I add the code for "day of the week" to the cpr files?

Can someone please help? Thanks.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by ekunze
2 hours ago
Last post by jessyca.runte
4 hours ago
Last post by xhauck
31 minutes ago
Last post by btromp
2 hours ago
Last post by hagenes.estrella
3 hours ago
Last post by mathias38
4 hours ago
Last post by mallie51
1 hour ago