Xpose is not compatible with my mobile, how to fix?

Recently I rooted my mobile and install xpose. The when I open xpose, it is showing this error. Is it possible to install it in my mobile?..

"xpose is not yet compatible with Android sdk version 23 or your processor architecture armeabi-v7a

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by bcasper
1 hour ago
Last post by callie66
24 minutes ago
Last post by terry.rebekah
4 hours ago
Last post by yboyer
3 hours ago
Last post by rempel.pearline
3 hours ago