Viper4Android car audio

I have a RoadNavi S160 (Android) installed as a head unit in my car, stock speakers + undearseat subwoofer ( Connected to the rear speakers ). I have flashed the unit with rooted Kotix ROM which has a preinstalled V4A.

I've managed to get it to work with PowerAmp, but thats where it ends...

1. Which settings shoulld i be working with? (headset? speaker? bluetooth? USB? - or all of them? )
I have tried to play around with them, but i am totally lost! - only the speaker tab makes a difference to the sound.

2. The IRS files don't seem to make any difference to the sound ( I can change them, and driver status shows as processing )

3. With the equlizer only(no IRS) the speakers sound either too flat or too distorted

I am not after a highest quality audio, but would like to hear a nice punchy bass and decent vocals ( without cracking speakers! )

Thank you all

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by karolann24
1 hour ago
Last post by yvonne91
1 hour ago
Delete
Started by kgrimes
Last post by rachelle39
29 minutes ago
Last post by rheller
34 minutes ago
Last post by roderick82
3 hours ago
Limepie?
Started by andre.hagenes
Last post by rosamond.bednar
3 hours ago
Last post by paula.keeling
2 hours ago
Last post by zola.torphy
3 hours ago
Last post by francisca.dickinson
38 minutes ago
Last post by tsenger
3 hours ago
Last post by osbaldo.block
40 minutes ago
Last post by dolly18
4 hours ago
Last post by sibyl44
2 hours ago