Apex Launcher Parsing Error

Hey guys,

I've tried downloading the new beta 1.3 version of Apex to make it more like Jelly Bean but it always says "Parse Error: There is a problem parsing the package" I have a Samsung Galaxy Nexus and I really want the new version of Apex! wondering if you guys had any ideas or knew what it meant by parsing error?

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by ikunde
3 hours ago
Last post by kieran10
2 hours ago
Last post by reymundo.king
4 hours ago
Last post by ephraim.corwin
3 hours ago
New sense UI?
Started by oroberts
Last post by boconner
2 hours ago
Last post by muhammad.green
4 hours ago
Last post by pkub
3 hours ago
Last post by rose33
45 minutes ago
Last post by zmetz
4 hours ago
Last post by macy27
30 minutes ago
Last post by ulowe
28 minutes ago
Last post by alyce.corwin
1 hour ago
Last post by kaelyn76
12 minutes ago