Xperia S CWM boot problem

Hello Everyone,

I am a new user of XDA and did much reading. I must be honest here, I have been reading quite a bit and love to do some crazy stuff with my Sony Xperia1
I actually had the stock rom for Xperia S which was really slow and problematic. I then loaded the Cyanogenmod 9.1 to try an resolve performance issues. Unfortunately, that was not to be and the system is very slow, unresponsive, and heats the phone up quite significantly even when it is not in use.

Now, when I was loading the Cyanogenmod, I had to copy over the boot.img file along with CWM. I noticed that the boot splash screen now showed "FreeXperia" instead of the regular SONY logo. Also, I was able to get into CWM by tapping the screen upon boot.

Anyhow, due to the poor performance of Cyanogenmod, I decided that I would try MIUI and when I installed, I tried to boot and the phone eventually showed the MIUI splash screen and got stuck on that.

Now, I am trying to get into CWM but that is no longer possible. I want to load another rom and is not working because i can not get into CWM.

Can someone advise to a work around to get back to stock rom so that i can start my hacks again??

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by marvin.stewart
2 hours ago
Last post by roslyn.hammes
2 hours ago
Last post by pearl.conroy
21 minutes ago
Last post by cheyenne.feil
3 hours ago
Last post by brook93
1 hour ago
Last post by jkozey
38 minutes ago
Last post by vhaley
4 hours ago
Last post by freddie63
3 hours ago