Help - Can't get to fastboot mode

Hi all! and a happy new year btw.

Quick question regarding one of the newer phones in the Philippine market the O+ (Oplus) android series.

I have an 8.9 phone with ICS and have successfully rooted it via root with restory by bin4ry_V15 and have CWM flashed through SPFT. Now the problem is I can't ever go to fastboot mode as I;'m wanting to unlock my bootloader to flash custom roms. (i've been dying to flash jelly bean unto it as there's a very slim chance we'd ever get it OTA update through our local carriers) My phone specs are as follows :

Hardware : MT6577

Model : O+_8.9_Android

Build number : O+_8.9_Android_086A0_V8_0_3

Build date UTC : 20121109-110419
Android v : 4.0.4

Baseband v: MAUI.11AMD.W12.22.SP.V1.F1.P1, 2012/09/10 10:32

Kernel v : 3.0.13 () (gcc version 4.4.3 (GCC) ) #1 SMP Fri Nov 9 19:03:06 CST 2012

Uboot build v : MAIN2.2.ubt.3417

It has a dual core cortex a9 procie and 512mb ram, 8gb external storage and 4 gig interal. It claims to be upgradable to jelly bean. I've tried out various methods from different phones wanting to know if it would work but so far, all I get is (vol up + power button) i enter recovery and (vol down + power) I get to factory mode which gives me nothing but a bunch of tests calibration etc. I'm hoping someone could shed light on this.

BTW : I've also tried doing it through adb shell and issuing commands and so far, I get my phone to power cycle and no fastboot menu. I also tried doing it through quick reboot (app) boot to bootloader and same thing it power cycles my phone. Really looking forward to getting jelly bean on this baby. Thank in advance!

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by bfritsch
1 hour ago
Last post by santino00
1 hour ago
Last post by zwalker
4 hours ago
Last post by ggorczany
42 minutes ago
Last post by hellen13
2 hours ago
Last post by mariana31
1 hour ago