[Q] Some Messages Not Pushed to Gmail App

I have read through various syncing issues, but can't find anything quite like what I'm experiencing. Also, I'm not even sure where the problem lies, whether it's IMAP configurations or a Gmail issue or an app issue. Hopefully someone can help solve my problem or guide me in a direction.

I have 2 accounts within Outlook 2007 - work email through Microsoft Exchange and a Gmail IMAP account. I have a rule set where email sent to the work account will also be copied to the Inbox of the IMAP account. On my phone (Galaxy S3) I have two Google/Gmail accounts set up - personal email (let's call it G-X) and the one that gets a copy of my work email (let's call it G-Y).

Up until a few days ago I had no problems with receiving emails and notifications but now if an email is sent directly to G-Y, I am notified through the Gmail app on the phone that I have new mail. If an email is sent to the work account, where it gets copied to the Gmail IMAP in Outlook, there is no notification, even though the message is displayed as unread/new both in Outlook and gmail.com.

I haven not installed any new apps or changed any settings on the phone recently. The only peculiar thing that happened was that there was an Exchange Server issue at work that has since been resolved. This makes me think the issue might be related to Outlook or the way the email gets copied to the IMAP account, but none of the Exchange/Outlook people I have talked to are familiar with this sort of behavior.

Can anyone shed light on this? I just want to be able to get notified when new work email comes to (gets copied to) the Gmail account set up for it.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by fatima.ruecker
2 hours ago
Last post by schmidt.kirstin
4 hours ago
Last post by jthiel
1 hour ago
Last post by sblanda
3 hours ago
Last post by richmond.gleason
57 minutes ago
Last post by qgutmann
46 minutes ago
Last post by dominique10
2 hours ago
Last post by michelle.kris
2 hours ago