Can I run ARMV7 or higher apps on Mediatek MT6592

I can't figure it out. I have an old phone which can run apps meant for ARMv6 processor but the apps made for ARMv7 or higher processor force close on my device. This means that my device has ARMv6 compatible processor.
Now I'm planning to buy a new phone & found one to my expectation. That phone has Mediatek MT6592 processor.
So I want to know whether I will be able to use apps which are compatible with ARMv7 or higher processor on the new phone with Mediatek MT6592 processor?
Please help me...!!!

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by metz.chet
4 hours ago
Last post by alexandra65
4 hours ago
Last post by malvina.reichert
18 minutes ago
Last post by ykulas
1 hour ago
Last post by lwindler
4 hours ago
Last post by shad44
36 minutes ago
Last post by omcdermott
37 minutes ago
Last post by fsanford
4 hours ago