Bricked??? Fusion5 108 octa core

Sorry if this is the wrong place to put this in but I´ve been going nuts for hours and finding no solution to my problem.

I have a practically new Fusion5 108 tablet runing marshmallow. Today I was setting it up on first use and I hate that persistant google search bar. Didn´t find an easy way to remove via settings so I took to Google for answers (ironic I know). I found the same suggestion on several sites: going into apps and disable google app, and restart tablet. So I did that, but when I restarted it got stuck in an ¨optimizing apps¨ boot loop... it did 2 out of 2, then seemed it would start and then again back to optimizing. I was going to try just wiping and reseting from recovery mode, but I get a NO COMMAND when attempting recover. I tried EVERY possible combination with the only 3 buttons it has (power, volume +/-) and even tried a small reset button it has (which just resets the tablet) and still cannot go into recovery. I even opened it up and killed the battery connection and reconnected to see if that helped, the only difference it made was that after doing that it said ¨optimizing 2 our of 4 instead of 2 out of 2 like before. At this point I´m about to just throw it in the trash so any ideas would be useful. I never got to enabling debugging to try to connect it via PC either.

HELP?????

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

touchwiz home
Started by jarrod75
Last post by bud70
5 hours ago
Last post by lhane
1 hour ago
Last post by ursula18
32 minutes ago
Last post by skerluke
1 hour ago
Last post by cade73
3 hours ago
Last post by mafalda16
15 minutes ago
Last post by ltowne
2 hours ago
Last post by hudson.nannie
4 hours ago
Last post by demario55
1 hour ago
Last post by qromaguera
3 hours ago
Notifications
Started by eloy08
Last post by cassidy.ernser
4 hours ago